Back
Downtime
Downtime
YarpBot's Hosting Service Is Down
Started 1 Aug at 10:02pm PDT, resolved 2 Aug at 07:59am PDT.
Web
Chat Processor
Resolved
Data Center issue is resolved and YarpBot services are back online!
Posted 2 Aug at 07:59am PDT.
Updated
As per our hosting provider, there is a Data Center Issue that has caused the outage and they are working on a solution.
Posted 1 Aug at 11:48pm PDT.
Created
YarpBot's hosting service provider has gone down, including access to their control panel. We are currently reaching out to our host to see what's up.
Posted 1 Aug at 10:02pm PDT.